Software  ›   visualization
If your question is not answered here, please email us at:  support@10xgenomics.com

10x Genomics
Chromium Single Cell Gene Expression

Sharing Results

Saving .cloupe Files

You can save your dataset workspace, including the custom groups you've created and any gene lists you've created or imported, by clicking on the Save (disk) icon on the toolbar. If you prefer to create a new version of a .cloupe file, choose "Save As" from the File menu, or press Ctrl-Shift-S (Windows) or Command-Shift-S (Mac). You'll be prompted to create a new .cloupe file somewhere in your file system.

Loupe Cell Browser files are self contained, so if you want to share a dataset with a colleague, you can send him or her the .cloupe file.

Exporting Data and Graphics

You may also currently export four items from Loupe Cell Browser:

To export the tabular list of significant features, including p-values and log2 fold changes, click on the Export icon above the tabular view in the data panel. This will save the table in CSV format. When heatmap mode is selected, click on the camera icon to export the heatmap as a .PNG. Example output is shown below (right-click to save and view at higher resolution):

To export the lists of genes you have created in the Gene Expression sidebar, click on the three dots (More Options) button atop the sidebar and select 'Export Lists' from the popup menu. You can import these lists into another dataset to quickly identify cell subtypes.

Finally, to take a screenshot of the plot, click on the camera button in the toolbox. Screenshots will include the legend if there is an active coloring. You may want to minimize the sidebar and data panel by clicking their arrow buttons, and then recenter the plot to show it aligned and in highest detail.

Modifying Marker Size

If you find that the exported screenshot of the plot has points that are too small or large, you can manually adjust the point size. To do so, disable marker auto-scaling and modify the point scale percentage.

Interoperability with Other Software

There are many places in Loupe where you can import and export data to interoperate with other software packages. To learn how to import and export projections, categories, and feature lists, please refer to the interoperability documentation.

Integrated Gene Expression and V(D)J Analysis

If you have both gene expression and immune repertoire data from the same dataset, or you're interested in the V(D)J analysis capabilities of Loupe Cell Browser 2.0 and later, proceed to Integrated Gene Expression and V(D)J Analysis in Loupe Cell Browser.

Using Loupe Cell Browser with Feature Barcoding

For an overview of the features available within Loupe Cell Browser for gene expression data run along with Feature Barcoding technology, proceed to the Feature Barcoding page.

Next Steps and Support

This concludes the Loupe Cell Browser gene expression tutorial. Now it's time to use what you've learned on your own data. Read about how to generate your own .cloupe files with the Cell Ranger pipeline.

Reporting Issues

If you encounter any errors in the program, you can send a bug report at any time by clicking on "Send Bug Report" from the Help menu. A .tar.gz file containing logs from your most recent Loupe Cell Browser session will be created, and you can send that file to support@10xgenomics.com. Please add the subject line "Loupe Cell Browser Error" to your message. You can also find our support email address by clicking on the "Help" menu and then clicking "Send Feedback".

You may also submit general feedback and feature requests to support@10xgenomics.com as well.

We hope this tutorial has made you familiar with the capabilities of Loupe Cell Browser, and made you excited to process your own data. We hope you find it to be the easiest, fastest and most enjoyable way to interpret your single-cell gene expression data.