Software  ›   overview
If your question is not answered here, please email us at:  support@10xgenomics.com

10x Genomics
Chromium Genome & Exome

System Requirements

Long Ranger

Long Ranger pipelines run on Linux systems that meet these minimum requirements:

The pipelines also run on clusters that meet these minimum requirements:

Software Dependencies

In addition, Long Ranger must be run on a system with the following software pre-installed:

bcl2fastq 2.17 or higher is preferred and supports most sequencers running RTA version 1.18.54 or higher. If you are using a NovaSeq, please use version 2.20 or higher. If your sequencer is running an older version of RTA, then bcl2fastq 1.8.4 is required by Illumina.

Long Ranger calls small variants with a user-supplied GATK. We recommend this mode. For specific GATK version requirements, please refer to Using GATK.

Long Ranger can also use a bundled version of FreeBayes, which may have slightly reduced indel call performance.

All other software dependencies come bundled in the Long Ranger package.

Loupe

Loupe is a desktop application with the following minimum requirements: