Software  ›   overview
If your question is not answered here, please email us at:  ${email.software}

10x Genomics
Chromium De Novo Assembly

System Requirements

Supernova

Supernova pipelines run on individual Linux systems that meet these minimum requirements:

In addition, Supernova must be run on a system with the following software pre-installed:

bcl2fastq 2.17 or higher is preferred and supports most sequencers running RTA version 1.18.54 or higher. If you are using a NovaSeq, please use version 2.20 or higher. If your sequencer is running an older version of RTA, then bcl2fastq 1.8.4 is required by Illumina.